10.000 Filtering Combo Sample Gives me Error type: LoadXML

Hello everyone !

First of thanks for this great script.

Tried it out yesterday, and it worked fine, but today all i get is an error message.

Error type: LoadXML

Descriptoin: Incorrect XML

I tried to download it again, unzipped it to a different dir, but problem seems to remain.

Im running Windows & WAMPinstallation. ( tried both php4 & php5 ) just for the hell of it =)

Im really confused , it worked so well yesterday…

Notice ! I have made NO alterations whatever to the code, just download/unzip/and try.

any hints at all?

It really strange, to get more details you can point your browser directly to url which used for data retrieving


If there some PHP/MySQL errors they will be shown in output
If text shown as plain text not as XML - incorrect content type used ( must not be a problem for default samples )

>>Descriptoin: Incorrect XML
This error appears when fetched XML has incorrect syntax or incorrect content/type

>>I tried to download it again, unzipped it to a different dir, but problem seems to remain.
All samples use the same DB/table name, so it possible that some changes to it in DB may prevent them from correct work.

Hi again , and thanx for the BLAZING fast reply =)

Tried to load the …/10000/load.combo.php file and i got a error in plain text. its in swedish tho =(

ill try to translate it as best i can.

XML page can not be shown.

XML-indata with the formattemplate XSL. Correct the error and click the update button.

Only one element is allowed on the highest level in an XML-Document. Cannot user resource followed by

<b>Warning:  mysql_pconnect() [function.mysql-pconnect]: A…

The actual text of message state that xml corrupted ( has incorrect structure ) , the real error info hidden at the end of message

>><b>Warning: mysql_pconnect() [<a

It seems that there are some problem with DB connection
Please be sure that settings in
point to real DB|user.

Also, to get full text of error message in loadCombo.php comment next line
( it will need to be restored back after error reason fixing )

Thanks again.
I must have missed something, i thought i could run the sample as is, without fiddeling with databases and such.
now it works tho… just need to figure out how to use it for my own usage :smiley: