Autocomplete without filtering

When I turn filtering on - there are 2 things happened:

1. Auto complete action in combo input field

2. Filtering results in combo list

So auto complete is very helpful for me, but I want to have a possibility to see and choose any option in combo without filtering.

How can I do that?

Thanks for your answers!

Unfortunately it not possible. Autocomplete feature heavily linked to filtering and can’t work on its own.