а

Backward Compatibility


#1

Perhaps at some point DHX has to cut the cord, but at this point there are still so many users that are on IE 9 or 10, that dropping compatibility at this point seems a dangerous decision.


#2

Thanks for your feedback!
We’re aware that there is a number of users who are still on IE8+. For that reason, we are going to support dhtmlxSuite versions up to 5.1, which are compatible with the older browser versions including IE8. We’ll continue to provide technical assistance to our current clients and users and publish updates with bug fixes for these older versions of Suite. Moreover, we recommend all users who need to implement UI components in projects that require compatibility with IE8+ to stick to dhtmlxSuite 5.1, whereas dhtmlxSuite 6.0 is intended for projects focusing on modern browsers and modern technologies.