can't get the overlapping option to work…

sorry for the noob question: as “prevent overlapping” is checked in general settings and not working accordingly, I guess I missed something?
I performed a search and found this:
To activate extension you need to include the related js file

thing is: where am I supposed to include this line??


If you are using plugin - you need not include anything, just set the related option.
Also, option will work only for newly created events, it will not change existing ones.

I use the Joomla! pluggin, doesn’t seems to work, but I’ll give it a tad bit more try-out time anyway! It’s a great component, I wish I can sync it easily with a GMail calendar…

Thanks for this great app!

Do you mean dual side sync?

Because one time syncing can be done with some efforts ( scheduler can be loaded from iCal, or can export data back to iCal - Google Calendar can also export and import iCal data )