Column width bug in Commercial License


I’ve encountered problems when using gantt.config.work_time and gantt.config.skip_off_time in the Commercial License version.

When showing a large project, the time scale gets very small instead of showing a horizontal scroll bar.

Could you please take a look at the sample code attached? Thanks! (55.5 KB)

try setting the minimal width of the column of the time scale … onfig.html