а

DHTMLX Vault 2.4 fails to load on IE 7


#1

Hi,
I am using dhtmlx vault 2.4 which is working on all browsers except IE7.
I have attached the screenshots of working vault and the exception on IE7. Also below is the code which I am using.
Please let me know the problem.

var supplementVault= new dhtmlXVaultObject({ container: vaultContainer // html container for vault }); supplementVault.setURL("servletpath"); supplementVault.setAutoStart(false); supplementVault.setSkin("dhx_terrace"); supplementVault.setMaxFileSize(6291456);





#2

Hi

That isn’t IE7 on screenshot :slight_smile:

Could you please provide us complete demo including all correspondnig js/css files?
Please also add information regarding current and expected behaviour.

Here is a small guide how to make a complete demo:
docs.dhtmlx.com/tutorials__auxil … pport.html

If you don’t want to share your demo here for any reasons - you can send it to support@dhtmlx.com, if so - please include link to this forum topic.

If you’re using PRO Edition please send your demo to support@dhtmlx.com


#3

Hi Andrei,

Thanks for the response. I work with Faizan and we are having this critical issue in production. We purchased the vault license a month back. To simulate the IE7, we change the emulation from IE11 to IE7 mode. The Demo is going take some time for us to prepare . Can we have a quick skype or hangout session please, with your support team? We are under pressing need to fix this functionality in production for our users.

Any help in this regard is going to be highly appreciated.

Thanks in advance.

Harsh


#4

Hi Harsh,

Our support plans don’t include phone support. If you have active support subscription, please open a ticket in our support system and provide as much details about your problem as possible: support.dhtmlx.com/ Complete demo will definitely help our team to determine the problem.

Thanks.