а

Disable Calendar Tooltip


#1

Have calendar in form, how do I get rid of the tooltip that shows up along with the calendar, when the form field is empty and you click on the input field?

It is annoying and also no idea where the data for the tooltip is coming from when the form field is empty - but it is not “today”
In example pictured, “today” is 21-Jul-2019. As you can see, the tooltip contains 2 days hence: 23-Jul-2019


#2

Turns out that this is caused by Chrome autocomplete, not dhtmlx.
When I returned to the form today, I had a list of dates!

Does anyone know how to turn off autocomplete in dhtmlx form?


#3

The only solution is to add “autocomplete:off” to the calendar input.
We’ll add this feature in the next update of the dhtmlxForm 5.
Thank your for your note.

If the problem is critical to you please, open ticket at support system and we’ll provide you a fixed version.