displaying \ before a comma in schedule

I have a few events that i want to include in my wordpress dhtmlxScheduler that end with a 's like “women’s treks”. After i have entered them into my schedule though, they appears like this “women’s treks”. Any way to get rid of the \ that displays ?

Disable “magic quotes” in php.ini
If you haven’t access to the php.ini ( shared hosting, etc. ) - it possible to do the same in the connector’s file

Magic Quotes are depreciated and going to be removed in PHP6.