Full day events - Hiding time?

Hello, I am wanting to have events show up as full day events. When using the sample from:

The events still show the start time. I can edit the event and tick the full day box to make them full day events. But how to you set them to be full day events by default so even if they have a start and end time when the scheduler is loaded it shows them as full day events?

Thanks for the help :slight_smile:


So even if event is from 13.00 till 14.00 you want ‘Full day’ checkbox to be selected?

Best regards,

Yes that is correct.

Times are not required. Just need to show events on the day that they occur without times.


I did notice that if an event has no time set eg. 0:00 start and 0:00 finish. It shows the events overlapping. Is it possible to show more than 1 full day event on a day?

I’m wanting to show several events for each day but without times. Can you not have more than 1 full day event per day? See picture below for an example I what I am trying to do.

Thanks :slight_smile:


If start and end dates doesn’t matter then simply make them, for example, 00:00 2011.04.17 till 00:00 2011.04.18. Such event will be treated as full day event and displayed accordingly.
Check screenshot.

Best regards,