Grid footer at the bottom of layout cell


When I attach Grid with footer to layout cell and there are less rows than a height of the cell then footer comes up - it looks horrible, especially when there is no data to display than you can see header and the footer just below it. Is there an option to make footer to be displayed as in v. 5 - ate the bottom of the cell?


Unfortunately cuirrently there is no such option.
I’ve sent your request to the dev team, so the solution may appear in the future updates.