How do I turn off line wrapping?

I’m trying to format the scheduler/calendar and I’ve tried every xy property but cannot seem to get it to align. How do I make it so it doesn’t line wrap and everything is in 1 line in my users column? (see image)


Could you provide with a complete demo or share with a demo link, where the problem can be reproduced?
I can’t understand what happening using only your screenshot. The Scheduler with month view looks strangely.
Possibly you need to create timeline view with your custom settings.

I managed to figure this out by tinkering with enough settings… but new problems have emerged!