How to set enter to <br> instead of <p> in dhtmlXEditor

Hi I’m using dhtmlXEditor and everytime I hit enter I get a

andstead of a
is it possable to override this with a setting?

I have lookes through the documentation and the firums and can’t seem to find anything.
Even if there was a way to reverse these options and have the
on enter and the

on shift enter
if there is no easy way to do this with a setting surely there is a way to do this by modifying some code somewhere.

Thanks in advance for your reply


depends browser. There is not a method to control this behaviour by editor

your right…
I tested IE8 and it uses

when firefox uses a

Is there a way to write a function or change some code to force a
on all browsers?