How to upgrade JavaPlanner 1.5 to the new version scheduler?


#1

Hi,

We have a licenced JavaPlanner 1.5 and that product is not supported anymore.
How can we upgrade the old JavaPlanner to the new version of scheduler?

Thanks a lot!

Jessie


#2

Hello,

DHTMLX Scheduler is a part of JavaPlanner. You can only update the version of Scheduler.

It’s really so, JavaPlanner isn’t supported anymore. And we provide support only for the Scheduler component.