incorrect xml

Hello. on page i get this message: incorrect xml. When i switch in deburg mode get the following message: Warning: error_log() has been disabled for security reasons in /www/ on line 179

please help

Best regards

Your php intallation, has error logging disabled, so component can’t provide error logs.

You can try to replace existing php files ( inside component’s folder ) with two attached php files. It may not resolve the original problem, but will provide more detailed info about error reasons.
joomla_error_log_disabled.ZIP (4.78 KB)

i replace tools.php on folder /components/com_scheduler/codebase/connector
and scheduler.php on folder /components/com_scheduler

was correctly replaced? Calendar now appears

Yes, those are correct files.

The calendar is now invisible. When i switch in deburg mode, nothing happens.

any suggestions?

my server info:
OS: Debian Linux
PHP Ver: 5.1.6
MySQL Ver: 5.0.27

If no any error occurs - problem can be caused by some kind of css conflict.
Which theme you are using?

Also, previous error was caused by php limitations at your installation, it possible that it has some other limitation which breaks calendar.

i using for now beez template on joomla, on scheduler is a basic temlate.

How to check this option?

you can look at page

Unfortunately it is not clear , where problem is
There is no any error report, and no any trace of some problem.
Most probably, it is caused by some limitation of php hosting, but I can’t point to any specific one.

Probably the true problem is on php hosting on my server provider (

Thanks for your concern and help

Best regards