Invalid credentials after installing latest NuGet package


#1

Just installed 3.4.0.1 and now receive the above message. This is a minor update so why am I getting this message?? :question:
Thanks - David


#2

Hello, please contact me via sales(at)dhtmlx.com and provide your license number. You’ll need to apply a new license key in order to upgrade your version: scheduler-net.com/license.aspx#l … on-periods