Layout loads, but no controls from example


I just stumbled across DHTMLX Touch today and so far very impressed, but I downloaded the files from a view created in the visual designer and tried to open it up. The layout loads I can see that with the toolbar etc, but there is no text or controls showing up no label in the toolbar or any of the buttons.

I then tried an example from the tutorial, same thing I can see the layout loads but no controls.

What am I doing wrong or missing?

Please see the screenshot attached to see what I am referring to, the code example I used is as follows:

	<script type="text/javascript" charset="utf-8">

{ view:“toolbar”, type:“MainBar”,
elements:[{view:“button”, type:“round”, label:“Add”},
{view:“button”, type:“round”, label:“Delete”}]
{cols:[ //creates a form with 2 text fields in the first column of the second row
{view:“form”,elements:[{view:“text”, label: ‘Name’, position: “label-left”},
{view:“text”, label: ‘email’, position: “label-left”}]
{id:“grid”, view:“grid”, header:true,
fields:[{ id:“Name”,
{ id:“email”,

Possibly need to wrap the whole thing in dhx.ready(), like so :-


  your code here ...



I’ve just checked your sample - contorls are shown. The sample is attached (183 KB)