Lib Composer not working

I am trying to use the lib composer to generate a single set of css and js.

I run the page and it says it is in progress. However, it opens up new browser window after new browser window and never completes. I have tried this in Firefox. When I try it in Chrome it says there is an XML error.

Any help much appreciated.


If issue still occurs and you have active support subscription - please open a ticket in the support system, we will provide access to online version of libCompiler.

Yes, this is what I have done, and the on-line version works fie.

I just thought you guys would like to know I had a problem with the downloaded version.

Thanks again,


libCompiler uses zip libraries of php, and there are known issue with some php-for-windows builds. So while it works for majority of installations, there is a chance that it will not work correctly in some cases. We can’t control used version of php, so fallback to the online version is the only option for now.