Not loading (connecting?) on the back end.

Loads fine at the front end. I’ve never experienced this issue before. I’m logged in at the back end as admin, and I see where I can edit settings for this component, but I can’t actually click into them the setting fields and there’s a yellow dashed bar that kind of strobes across the page. I’ve tried un-installing and then re-installing and it’s always like this. Any ideas?

If you are using IE , try to update version with the next one

Original release has few issues , which breaks admin part in IE ( must work fine in other browsers )

I downloaded the plugin from the WP site today and uploaded it. When I activate the plugin, all appears to go well. However, when I go to the “Scheduler” page in plugins, I can see the Settings section, but it has the same yellow progress bar as described here. I cannot access any of the fields at all. I am using the latest version of Firefox and have also tried IE8, but with no success.
Is this fixed by using the beta version?
Just to add, like the other message, the front end seems to work fine, this problem seems to be admin based.

ditto that.

Beta version now working. Thank you. :slight_smile: