Possible bug with Minical x scale_height ?


I am using the unit view and just noticed if I change height of the unit label using the following:

scheduler.xy.scale_height = 30;

The height of the x scale in the minical also increases to 30, which then covers the first row of dates.
Is this a bug? I assume the minical is using the unit view.

Regards and thanks as always,


Thank you for feedback, Alexa!

This is correct.

and this is a problem, we can confirm it.

This issue should be fixed in the upcoming version.

Best regards,

Thanks Ilya,

I’m actually having another strange issue - this may or may not be a bug, I could just be doing something incorrectly.
In the Unit view I have set the timescale from 6:00 AM till 9:00 PM, using 30minute intervals and change to 12 hour format, as follows:

		scheduler.config.hour_date="%h:%i %A";
		scheduler.config.xml_date="%Y-%m-%d %H:%i";
		scheduler.config.default_date="%l %d %M %Y";

I’m also using the custom editor (so no lightbox). After creating the event, if I then go to edit it using the lightbox the times are incorrect in the “Time Period” section. For example, if I create an Event from 9:00AM till 1:00PM, save, then re-open using the Lightbox. The time period section is showing start time: 2:30AM end time: 2:30PM. It also seems to be different everytime and doesn’t correspond to the actual event times.
I am using the default time section:

		{name:"time", height:72, type:"time", map_to:"auto"}

Any ideas? I have a feeling I might be missing something simple.

Always appreciate your support.

Not quite sure, but try to use all numeric settings without quotes

instead of
same for other config options.

You guys are geniuses!
That was it… I had a feeling it was something stupid I was doing.