Problem after installing


I have an issue with the joomla component. I downloaded the .zip file from GitHub, installed it ok but the configuration settings appears empty and when I click the save & close button it shows:

There was error during configuration saving. Last stable configuration restored.
Error report saved to “com_scheduler_log.xml”

I activated the debug option of Joomla but nothing strange appears. Also no com_scheduler_log.xml is created. At a last thing, the db table (scheduler_options) was created in the installation.

What can I do?



Same for me, if you ever find a solution, pm me, i have asked for help to the support team, wait and see !


As I see dhtmlxscheduler.js file is not being referenced because javascript throws an error of schedule object not defined.

Following the logic, schedulerInit function is never called in admin page.

One more thing:

After doing some changes to default.php in admin/views (added dhtmlxscheduler.js script) now I get an “Uncaught RangeError: Maximum call stack size exceeded” in dhtmlXGridObject.prototype.load

I saw in the forum some people with the same problem with other dhtmlx components not related to the joomla plugin.



I ve sent a pm to the support team member who updates the joomla files, i home he will show up to help

tks !

please, try to update plugin from github.
Fix for joomla empty config was commited.
If still doesn’t work then please, provide more details. Does any javascript error occur?


Hello, on my side, the message about saving the configuration still appears when i open the admin but modifying the configuration and access rights are now working. Hope it s the same for maxmauro !



Reinstalled from GitHub and now configuration appears and is saved correctly.

I’ll do further tests later but looks it will work fine.


Hi, schlogo.
Please, try to reset configuration to default.
If still doesn’t work then it looks like there are some custom configuration in scheduler (maybe some plugin or security configuration) which breaks saving config.

I am also getting that error, even after deleting and completely reinstalling. I don’t have any visible options, I see check boxes, but can’t see what they are for. and if I try to select some and save it, I get the message that it couldn’t save and the error can be found in the error log, however, I can’t locate that error log file anywhere.