Repeat field size correction

Hi folks,

I’m trying to resolve an issue with incorrect rendering of event form especially not correctly rendered Repeat part of the form. Refer to attached picture please. As you can see, it’s not possible to set end-date for the recurring event - it’s possible to set it but it’s not visible :frowning:

Could you point me to the correct CSS or js files where I can modify the size of repeat section of the form? Is there any other workaround I can use to show the repeat field correctly? Is this issue related to my custom field “Meeting Room name”?


Just wanted to explicitly define versions of WP and Scheduler:

WP : 3.3
Scheduler : 2.3.1

Browsers tested:
FF 3.6.22
FF 10.0
IE 8.0

issue may be caused by your wordpress theme.
Form’s CSS is located in wp-content/plugins/event-calendar-scheduler/codebase/dhtmlxscheduler.css

Custom css code you add into
wp-content/plugins/event-caledar-scheduler/scheduler_include.html like here:

// some css is here

Hi radyno,

thanks for your reply. I was browsing through dhtmlxscheduler.css file few times yesterday but didn’t identify which option/style I should modify to make the Event form higher or increase the height of repeat section of that form. Could you point me to the particular style please so I can try to fix that?

The theme I’m using is Suffusion but it probably will not shed some light on the issue.


Could you provide link to your scheduler page?
I can’t fix styles using only screenshot.

Hi radyno,

unfortunately I can’t provide you the link as this page is intranet only not accessible from outside world. I thought that it could be simple task to modify either some parameter or constant within CSS to fix that. Or it’s not so easy?


Unfortunately problem is caused by collision in CSS rules. It’s not really easy to fix it using only screenshot.