Scheduler 3 for Joomla can't be installed on Joomla 3.x


#1

Hi,

I tried to update my “old” scheduler component to the new version 3.0 after upgrading Joomla from 2.5 to 3.0.

After upgrading Joomla to version 3.0 I tried to update the scheduler compenent.

But I can’t get it to work. I get the error message while installing.

The system has the following parameter.

PHP-Version 5.3.8
Webserver Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1
Joomla!-Version Joomla! 3.1.0 Stable [ Ember ] 24-April-2013 14:00 GMT

Is the zip-file corrupt ?
I tried this one => dhtmlx.com/x/download/regula … eduler.zip

kind regards
Marco Weller


#2

This is the message in english.


#3

I found a solution on the web to get it installed.

Joomla 3.x and later requires the install.xml to have tag named not .

Unpack the zip-file to a folder and replace the tag in the install.xml with .
Then install the extension from your folder and it will succeed.

So the install can proceed successful but I cannot open the menu “schedule” (maybe someone correct the spelling with a great “S” in front of the word in next release).

The result ist a 404 - error if I try to open the menu entry “scheduler”. Has someone a solution to this issue ?


#4

There are a lot of issues using this extension in Joomla 3.x. I think this version of the extension is not prepared for release 3.x of Joomla (I found on the dhtmlx.com site no release infos for this extension!?!).

Joomla 3.x has some changes that may result in those errors. Some “classes” are renamed e.g. JModel is now JModelLegay etc.

So we have to wait until a new extension release for Joomla 3.x is released.


#5

I think this version of the extension is not prepared for release 3.x of Joomla (I found on the dhtmlx.com site no release infos for this extension!?!).


#6

Hi,

I tried to update my “old” scheduler component to the new version 3.0 after upgrading Joomla from 2.5 to 3.0.

After upgrading Joomla to version 3.0 I tried to update the scheduler compenent.

But I can’t get it to work. I get the error message while installing.

== free solitaire ==