Strange behavior.

In my grid I am getting white spaces, after the grid, and vertical scroll bar doesn’t show at all.

I would like to attach my example, but I don’t know how?



Vertical scrollbar will show automatically only if grid content height bigger than height defined for grid container ( do you have any height settings for grid container ? )
If problem still occurs for you - please send any kind of sample where problem can be reconstructed to

I don’t understand what do you mean height settings for grid container. I just took example grid_int_from_html.html, and instead of your table I put my table, and with it I am geting this strange behavior. I am sending you example.

In case of grid initialization form HTML markup the size of grid taken from current table sizes.

If you want to have grid with different size you can specify it through gridWidth || gridHeight attributes - sample sent by email

Thank you, it works perfectly now!