suggestion for "input" component

It would be nice if the ‘input’ component would accept configuration option ‘inputAlign’ like ‘text’ component does. One way of implementing would be to add this line of code after 6165:

if (common.config.inputAlign) { html += “style=‘text-align: " + common.config.inputAlign + ";’ >”; }


PS - another name for the configuration option might be: ‘align’

Oops, there is a slight problem with the line of code. It should be:

if (common.config.inputAlign) { html += "style=‘text-align: " + common.config.inputAlign + ";’ "; }

(ie: remove the ‘>’ character)



thank you for the suggestion. We will add this property in the next version. Note that you may also use css property to define class name for any view.