There was error during configuration saving.


I just installed the latest com_scheduler for Joomla 1.7 on Joomla 1.7
However it won’t save the changed configuration.

The following message appears:

There was error during configuration saving. Last stable configuration restored.
Error report saved to “com_scheduler_log.xml”

I attached 2 files, the error.log from apache and the com_scheduler_log.xml

Any idea?

Kind regards,
Cor van der Leij

upload logs didn’t work because of the extension limitations

Please, add this files into zip-archive. It may be attached here.

See attachement

Hope you can solve the problem.

Cor van der Leij (1.59 KB)

Your config in database for some reasons contains quote in the end.
Try to remove it in table {prefix}options value of field ‘option_value’ where ‘option_name’=‘scheduler_xml’.
After that try to load configuration page one more time and save configuration.
Still doesn’t work?

I am getting this same error with WP 3.3.2 and Scheduler 3.0, I cannot find the log file created. Can someone please help.

Hi, sorry for the delay.
Please, try to execute the follow sql-request to database:

SELECT * FROM wp_options WHERE option_name='scheduler_xml'

Don’t forget to replace wp_ with your database prefix.
Please, provide result of request.

Forgive me I’m not strong in SQL… I think this is what your asking for:

– phpMyAdmin SQL Dump
– version

– Host:
– Generation Time: Oct 04, 2012 at 09:58 PM
– Server version: 5.0.92
– PHP Version: 5.1.6


– Database: ocs1025007063117

– Table structure for table wp_options

CREATE TABLE wp_options (
option_id bigint(20) unsigned NOT NULL auto_increment,
option_name varchar(64) NOT NULL default ‘’,
option_value longtext NOT NULL,
autoload varchar(20) NOT NULL default ‘yes’,
PRIMARY KEY (option_id),
UNIQUE KEY option_name (option_name)

– Dumping data for table wp_options

INSERT INTO wp_options VALUES(1308, ‘scheduler_xml’, ‘’, ‘yes’);

Please, check your private messages.

I’m also getting this error in Wordpress 3.3.2 and DHTMLX Scheduler 3.0. What was the solution?

please, update access_rights.html from attachment in this topic:


I had used ver 2.3 for two years happily, with many users creating over 3000 events. Suddenly, I realized that the backend admin panel is no longer working. The settings tab says "Not Found Nothing found for the requested page. Try a search instead? " . Save button doesn’t work either. Weird error message.
I deleted some events from the database, but no effect. Appreciate your help.