Timeline View - Events on single Line


#1

I have a timeline view in scheduler and for some unknown reason all my events appear on a single line overlapping each other. Is there some config setting that would cause this result? I want all events to appear on seperate lines.