view shortcuts

How to make an event filled the entire width of a column, and not half as now.

please give some details, in most of the cases events have proper size:
if you want overlapping events to have a full width, you may check cascade display mode … onfig.html

Мне не нужны таблицы стилей (cascading style, потому что события не могут накладываться друг. Но, мне, вероятно, придется уменьшить ширину календарь, и тогда мы получим следующее: … ,mode=week

понял, попробуйте этот конфиг scheduler.config.use_select_menu_space = true; … onfig.html

сделал поиск по всему сайту, но строки не найдены scheduler.config.use_select_menu_space
where to look?

did a search throughout the site, but no rows found

Do you use Scheduler Wordpress plugin, or clean dhtmlxScheduler library?
The wordpress plugin uses dhtmlxScheduler of v3.0, which does not have such config.
You may try updating dhtmlxScheduler codebase to latest v4.0.1 manually, but i won’t guarantee that it will be fully compatible with the plugin.
You may also try this setting:
scheduler.xy.menu_width = 0;

I use a plugin for joomla 2.5. By the way, it has limitations on the number of events? And how much is he worth?

I’m using the component Manager Scheduler" (joomla_com_scheduler_v30).
Twice, a few days, it stopped working (was not possible to enter new events) and возобнавлял work only after full permutation.