Wordpress & Scheduler 2.3.1 - Loading issue?


So, I followed the installation instructions to the letter, and it looks like the scheduler installed okay, because it shows up on my site. The only issue is, I can’t seem to change any settings. When I load the administration page, it shows up, but I can’t click anything, and there’s a bar in the middle that looks sort of like it’s trying to load something. I sat there for 10 minutes and it still wouldn’t load. Nothing froze, I could still doing everything else like save or reload… but I just couldn’t load the admin page.

I even tried uninstalling it, and reinstalling it a different way, same thing. What’s the best solution?

Please, make sure that you’re using the last scheduler version.
Before re-installing try to remove table ‘events_rec’ and execute query:

mysql> DELETE FROM {prefix}options 
option_name='scheduler_xml' OR 
option_name='scheduler_php' OR 
option_name='scheduler_xml_version' OR 
option_name='scheduler_php_version' OR 
option_name='scheduler_stable_config' OR 
option_name='scheduler_num' OR 
option_name='scheduler_url' OR 
option_name='scheduler_started' OR 

If still doesn’t work, could you provide here result returned by query:

mysql> SELECT option_value FROM {prefix}options WHERE option_name='scheduler_xml'


By the way, be carefull during database changing.
It would be great if you’ll make database dump.