(WP-plugin) tables are empty after page refresh

With ctrl-c and ctrl-v i copied a .csv file into the spreadsheet. But after a page refresh all fields are empty again.
Using the WP-plugin and WP-3.5

could you provide a link to your spreadsheet page with ability to edit cells?

www.openhof.jsierink.nl/rooster, you can login with dhtmlx and same password

In the attachment the csv file i used

I tried to open provided link, but I get “The service is not available. Please try again later.”
Also csv file wasn’t attached.

sorry wrong link, should be without the www
so openhof.jsierink.nl/rooster

i cannot upload the file since the extension .csv is not allowed. I changed it to .txt but is not allowed either. Do you have an emailadress i can send it to?

I also tried to login with dhtmlx/dhtmlx, but without success.
You may attach csv file after adding it into zip-archive.

sorry, forgot to activate the user dhtmlx

i have tested it and it works now
rooster 2013.zip (1.54 KB)

my internetconnection is not very stable today, the wordpress site runs on my own server, so if you experience connection issues please try again tomorrow.

sorry for the delay in answerring.
Try to copy not so big dataset, server can’t process so much data at once so the best way would be to copy by parts (10 rows was inserted correctly).

thanks, the 10 rows at a time worked fine